Accurx toolbar needing repair for some users
Incident Report for Accurx
Resolved
We believe the issue with accessing the toolbar to be resolved.

There are still some users who will need to use our Utility Tool. If you're having any trouble, you'll need to go through the steps in this article: https://support.accurx.com/en/articles/3223432-how-to-use-the-accurx-utility-tool

If you need further help, please reach out to our support team via live chat (which can be found in the bottom right of support.accurx.com) or via email support@accurx.com with our reference number 757
Posted Feb 15, 2024 - 08:56 UTC
Monitoring
We're now monitoring as we believe the issue with accessing the toolbar to be resolved for most users but expect there to be a small remainder who have not used our Utility Tool yet.

If you're still having trouble, please go through the steps in this article: https://support.accurx.com/en/articles/3223432-how-to-use-the-accurx-utility-tool

If you need further help, please reach out to our support team via live chat (which can be found in the bottom right of support.accurx.com) or via email support@accurx.com with our reference number 757

We appreciate your patience and understanding.

Ref: 757
Posted Feb 14, 2024 - 11:42 UTC
Update
We're still spotting some issues with the Accurx Toolbar updating. We're really sorry for the inconvenience caused here!

The update has been rolled back but if you're seeing issues, please use our Utility Tool to fix it. Instructions on how to do this can be found here: https://support.accurx.com/en/articles/3223432-how-to-use-the-accurx-utility-tool

Ref:757
Posted Feb 14, 2024 - 10:03 UTC
Update
We've spotted some issues with the Accurx Toolbar updating.

The update has been rolled back but if you're seeing issues, please use our Utility Tool to fix it. Instructions on how to do this can be found here: https://support.accurx.com/en/articles/3223432-how-to-use-the-accurx-utility-tool

Ref:757
Posted Feb 14, 2024 - 09:22 UTC
Identified
We've received reports of the Accurx toolbar displaying a 'Repair' message for some users, or having disappeared from their desktop. Running the steps to repair as described in this article: https://support.accurx.com/en/articles/3223432-how-to-use-the-accurx-utility-tool should resolve this issue.
Posted Feb 14, 2024 - 08:40 UTC
This incident affected: Accurx Desktop Services.