EMIS Outage
Incident Report for Accurx
Resolved
EMIS has confirmed that normal functionality should resume as of today and we've seen a return of normal toolbar connections. Based on this, we have moved this issue to Resolved.

The Accurx Team will be conducting a retrospective of the issue experienced on Friday to review and improve our response to significant outages in the future.

If you are experiencing any issues with your Accurx Toolbar, please contact our User Support team via live chat on our homepage or via email support@accurx.com.
Posted Jul 23, 2024 - 08:00 UTC
Update
We understand that the Accurx Inbox is a big part of your daily workflows, and we want to help you continue to provide care to your patients.

In response to today’s outage, our team has also built a new feature to give you visibility of upcoming appointments and the option to contact patients while the EMR is unavailable. This feature is in a trial so some functions may not work as smoothly as intended, however, we hope this gives you more visibility over your appointments that you otherwise wouldn’t have had during this ongoing outage. Read more about how this feature works in this help article.

https://support.accurx.com/en/articles/9630335-accurx-web-how-to-view-upcoming-clinics-and-appointments

You can access Accurx Web at web.accurx.com and log in with the same details you use for the Desktop toolbar.
Posted Jul 19, 2024 - 12:26 UTC
Update
During this outage we recommend that users suspend their Patient Triage services. To do this, you can follow this guide here: https://support.accurx.com/en/articles/5144170-patient-triage-how-to-use-temporary-suspend-for-patient-triage

To view any patient triage requests this morning, you can access them via the Accurx Web inbox at http://web.accurx.com/.

Within Accurx Web, you can respond to patient requests, but please bear in mind that these will not save to the record. Items may need to be saved to the record manually once EMIS is operational.

If you are unfamiliar with Accurx Web, please visit our help centre here to get started: https://support.accurx.com/en/collections/2794431-message-patient-and-more
Posted Jul 19, 2024 - 09:08 UTC
Monitoring
We understand that users are currently unable to access EMIS Web.
EMIS has been affected by a third-party issue and are working with the relevant parties to restore service as soon as possible.

During this time, your Accurx toolbar will be unable to connect to EMIS systems.Please consider following some of these steps during this time.

If you use patient triage:
You can suspend your patient triage services via this webpage web.accurx.com/practices.
You can follow more in-depth instructions here: https://support.accurx.com/en/articles/8282493-patient-triage-what-to-do-in-an-outage

If you need to message a patient urgently:
You can access Accurx Web here: https://web.accurx.com/login?next=%2Fpatients%2Fsearch.
Please enter the patient's NHS number and DOB to text the patient. You can find more in-depth instructions here: https://support.accurx.com/en/articles/6376781-accurx-web-how-to-send-an-sms-message-to-a-patient

For up to date information and progress on this issue, please check the EMIS Now Service: https://www.emisnow.com/csm
Posted Jul 19, 2024 - 08:20 UTC
This incident affected: Accurx Desktop Services.