Performance issues with Batch Messaging
Resolved

Thank you for your patience with this issue. Our Batch Messaging page is now working successfully.

Tue, Feb 13, 2024, 11:14 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Thank you for your patience with this issue. Our Batch Messaging page is now working successfully.

Tue, Feb 13, 2024, 11:14 AM

Monitoring

We have rolled out a change to improve the loading of Batch Messaging. Please refresh the page to allow your sent messages to appear. If you have any further issues, please contact our support team at support@accurx.com

Mon, Feb 12, 2024, 02:45 PM(20 hours earlier)

Identified

We're continuing to investigate this issue. Our team are testing a change that we hope will allow the batch messaging page to resume and we will provide an update on this soon.

Mon, Feb 12, 2024, 02:16 PM(28 minutes earlier)

Identified

We are seeing issues with loading sent Batch Messages. We're currently investigating the issue, and will provide an update soon.

Mon, Feb 12, 2024, 11:11 AM(3 hours earlier)