Issues with attaching documents from EMIS
Incident Report for Accurx
Resolved
Attaching Documents should now be working for all users.

Sorry for the inconvenience this issue caused!
Posted May 07, 2024 - 14:22 UTC
Monitoring
We believe this issue to now be resolved. Please get in touch with our Support team via Live Chat or via support@accurx.com if you are still experiencing issues.
Posted May 07, 2024 - 13:38 UTC
Investigating
We've spotted some issues with attaching documents from EMIS. We're currently investigating the issue, and will provide an update soon.
Posted May 07, 2024 - 12:26 UTC