Our engineering team have investigated the root cause and has found indications that this is an issue on Vision's end. The team will be liaising with Vision to resolve the situation.
Please bear with us while we work through this and thank you for your continued patience.
Investigating
Our engineering team have investigated the root cause and has found indications that this is an issue on Vision's end. The team will be liaising with Vision to resolve the situation.
Please bear with us while we work through this and thank you for your continued patience.
Monitoring
Update: Vision Connectivity Issues
Status: Monitoring
We have identified a new spike in errors on our service monitoring following the previous resolution.
Our engineering team is actively monitoring the situation and continuing to work directly with Vision to ensure system reliability.
Please bear with us while we work through this and thank you for your continued patience.
Resolved
This incident is now fully resolved. Our engineering team and users have confirmed that service status has returned to normal and access to Vision is fully restored.
The issue was caused by connection timeouts on Vision's side, which prevented users from logging into the application.
We sincerely apologise for any disruption or inconvenience this caused to your day. If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Thank you for your patience.
Monitoring
Users have confirmed that access to Vision has been restored and login functionality is working normally. Our engineering team is continuing to monitor the service closely to ensure ongoing stability.
If you continue to experience any connectivity issues, please try refreshing your session.
Investigating
Impacted Service: Vision Application
We are aware of an issue preventing users from logging into Vision. Our engineering team is actively investigating the root cause and deploying a fix.
Next Update Due: 1 hour