Users unable to attach files in SystmOne
Resolved·Degraded performance

We have confirmed with users that attachments are working as expected, and there are no active reports of attachment faults. We will continue to monitor the situation closely. If you begin to experience any unexpected errors, please contact our support team. Thank you for your patience.

Fri, Jan 9, 2026, 05:16 PM
(5 days ago)
·
Affected components
Accurx Desktop Toolbar
Updates

Resolved

We have confirmed with users that attachments are working as expected, and there are no active reports of attachment faults. We will continue to monitor the situation closely. If you begin to experience any unexpected errors, please contact our support team. Thank you for your patience.

Fri, Jan 9, 2026, 05:16 PM

Monitoring

SystmOne's service desk has advised that their third-party supplier has released a fix, but is still monitoring before they can confirm that the issue has been resolved. We will contact them tomorrow for an update and to confirm whether the file attachment issue has been resolved. Thank you for your continued patience.

Mon, Dec 15, 2025, 12:33 PM(3 weeks earlier)

Investigating

SystmOne's service desk has advised that their third-party supplier is scheduled to roll out a fix at the end of this week to resolve the file attachment issue.

Wed, Dec 10, 2025, 12:36 PM(4 days earlier)

Investigating

We have contacted the SystmOne service desk, and they have confirmed that their third-party supplier is scheduled to roll out a fix next week to resolve this issue.

Fri, Dec 5, 2025, 04:28 PM(4 days earlier)

Investigating

We're aware of ongoing issues with attaching documents from SystmOne in the Accurx toolbar. Workaround For the time being, we recommend that users save files from SystmOne to your local desktop, then attach the file messages as needed. Root Cause We've contacted SystmOne and understand that there's limited ability to provide attachments from the EPR because capacity is being taken by another supplier that integrates with SystmOne. SystmOne are contacting this supplier to resolve this issue. We will provide further information when it is available.

Mon, Nov 24, 2025, 05:18 PM(1 week earlier)

Investigating

We've received some reports of a recent issue with attaching documents from SystmOne in the Accurx toolbar. We're currently investigating this with SystmOne and will provide an update as soon as we can.

Tue, Oct 21, 2025, 03:41 PM(1 month earlier)