Issues identified using Accurx with EMIS
Monitoring·Degraded performance

EMIS have provided an update that they have applied some changes to the Partner API to mitigate the issue. They will continue to monitor the impact of these changes. They will continue over the weekend to fully understand and resolve this issue as quickly as possible.

Fri, Apr 25, 2025, 03:33 PM
(18 hours ago)
·
Affected components
Accurx Desktop Services
Updates

Monitoring

EMIS have provided an update that they have applied some changes to the Partner API to mitigate the issue. They will continue to monitor the impact of these changes. They will continue over the weekend to fully understand and resolve this issue as quickly as possible.

Fri, Apr 25, 2025, 03:33 PM

Monitoring

EMIS have registered this issue as a P2. We expect to receive more regular updates and we will share new information as soon as we can.

Fri, Apr 25, 2025, 02:10 PM(1 hour earlier)

Monitoring

EMIS are continuing with our investigation into the issue that is affecting the Partner API and preventing some EMIS Web users accessing third party products or causing degraded performance when doing so. Their next update is due at 3pm 25th April.

Fri, Apr 25, 2025, 08:30 AM(5 hours earlier)

Monitoring

EMIS are continuing to investigate the issue causing some users to experience degraded performance with Partner API. This is resulting in slowness saving to record and opening patients in EMIS from the Accurx Toolbar. While we do not currently have a timeframe for a fix, we will continue to share any updates from EMIS as we get them and reiterate the significant issues this is causing for practices. Thank you for your patience, we apologise for any inconvenience this may be causing.

Thu, Apr 24, 2025, 08:27 AM(1 day earlier)

Monitoring

We have just spoken to EMIS and they have said that they are aware of the ongoing issue and are investigating in the background. They do not currently have a timeframe for a fix but we have reiterated that this is causing significant issues for practices. We will continue to share any updates from them as we get them.

Wed, Apr 23, 2025, 11:03 AM(21 hours earlier)

Investigating

We have received some reports from EMIS users that they are experiencing slowness whilst using Accurx. EMIS have reported service degradation of the Partner API on their status page but we are raising this as a priority with the team at EMIS to understand more and will be in touch as soon as we hear back from them. Next Update Due: 11am

Wed, Apr 23, 2025, 09:16 AM(1 hour earlier)

Investigating

We've received some reports of a recent issue. We're currently investigating this and will provide an update shortly.

Next Update Due:

Wed, Apr 23, 2025, 09:13 AM

Investigating

We've received some reports of a recent with using Accurx with EMIS, including slowness saving to record and opening a patient in EMIS. We're raising this issue with EMIS and will keep you updated on any communication we receive from them.

Wed, Apr 23, 2025, 08:44 AM(29 minutes earlier)