Accurx inbox crashing + only displaying personal inbox
Resolved

Thank you for your patience and we apologise for any inconvenience caused. We are pleased to report that this issue is now resolved and normal services have resumed. We will share further details with the users specifically impacted. If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com

Thu, Jan 16, 2025, 02:55 PM
2 weeks ago
Affected components

No components marked as affected

Updates

Resolved

Thank you for your patience and we apologise for any inconvenience caused. We are pleased to report that this issue is now resolved and normal services have resumed. We will share further details with the users specifically impacted. If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com

Thu, Jan 16, 2025, 02:55 PM
22h earlier...

Investigating

Our engineers are continuing to identify the problem. We will post an update as soon as we can. Thank you for your patience.

Wed, Jan 15, 2025, 04:53 PM
33m earlier...

Investigating

We have noticed some errors for users using our updated Accurx inbox. You may see an error saying "Something went wrong - refresh the page to try again" or you may be only seeing your folder in the inbox. Our engineers are actively working on a fix and we hope to have an update soon.

Wed, Jan 15, 2025, 04:19 PM