BT have now confirmed that the issue on their side has been fully resolved. SMS delivery through custom BT gateways is back to normal, and we've seen no further message rejections.
We're sorry for any inconvenience or disruption this may have caused.
Resolved
BT have now confirmed that the issue on their side has been fully resolved. SMS delivery through custom BT gateways is back to normal, and we've seen no further message rejections.
We're sorry for any inconvenience or disruption this may have caused.
Monitoring
Update: We are continuing to work closely with our upstream provider to resolve intermittent delivery rejections affecting a small subset of practices.
Key Information:
Limited Scope: We have confirmed that user impact is significantly lower than initially anticipated. The vast majority of practices are operating normally.
Provider Escalation: We are actively collaborating with the carrier to confirm the root cause and ensure full resolution.
We are continuing to monitor message performance closely.
Investigating
We have identified a minor uptick in delivery rejections for SMS messages sent through BT gateways.
Impact: Minor. The vast majority of messages continue to deliver successfully, and overall delivery success rates remain within normal operational ranges.
Provider Action: The issue has been formally escalated to BT's technical engineering team for investigation and resolution.
Next Steps: We are actively monitoring delivery performance and will post updates as new information becomes available.