Thank you for your patience and we apologise for any inconvenience caused.
We are pleased to report that this issue is now resolved and normal services have resumed.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Resolved
Thank you for your patience and we apologise for any inconvenience caused.
We are pleased to report that this issue is now resolved and normal services have resumed.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Investigating
We're aware that practices in Northern Ireland accessing Accurx via VDI (Virtual Desktop Integration) may be experiencing issues. This follows an update released by the BSO (Business Services Organisation) last night. We're working directly with the BSO to resolve this as quickly as possible.
In the meantime, affected users can access Accurx via Accurx Web as a fallback, which is unaffected by this issue. We'll post updates here as we have them.