Between 10:58 am, Friday 4 September 2026 and 14:53 pm, Friday 4 September 2026, users experienced significant delays in generating Scribe notes. This was caused by degraded performance in a transcription service provider that Accurx Scribe relies on.
Impact
During this period, note generation was delayed for Scribe users. Recordings were safely retained throughout and placed in a backlog so no audio or data was lost. This backlog has now been processed, and Scribe notes are available to view under the “All Encounters” section of Scribe.
Resolved
Between 10:58 am, Friday 4 September 2026 and 14:53 pm, Friday 4 September 2026, users experienced significant delays in generating Scribe notes. This was caused by degraded performance in a transcription service provider that Accurx Scribe relies on.
Impact
During this period, note generation was delayed for Scribe users. Recordings were safely retained throughout and placed in a backlog so no audio or data was lost. This backlog has now been processed, and Scribe notes are available to view under the “All Encounters” section of Scribe.
Monitoring
Systems show that Scribe Notes are beginning to generate successfully and the backlog of recording is decreasing. We are continuing to monitor this improved performance and will continue to provide regular updates.
Identified
We are continuing to work with our partners to resolve this note latency issue and will continue to provide regular updates.
Cause: one of our downstream providers is experiencing an incident that's resulting in increased latency of notes.
Please note that no audio has been lost; all recordings sent to us are in a backlog being processed, so users will experience a delay in receiving their notes.
Identified
We've identified the cause of this issue: one of our downstream providers is experiencing increased latency, which is impacting transcription.
Please note that no audio has been lost; all recordings sent to us are in a backlog being processed, so users will experience a delay in receiving their notes.
We are continuing to work to resolve this and will continue to provide regular updates.
Investigating
We've identified the cause of this issue: one of our downstream providers is experiencing increased latency, which is impacting transcription.
Please note that no audio has been lost; all recordings sent to us are in a backlog being processed, so users will experience a delay in receiving their notes.
We're working on resolving this and will provide a further update shortly.
Investigating
We've received some reports of a recent issue affecting the generation of Scribe notes. We're experiencing longer than usual transcription latencies.
We're currently investigating this and will provide an update shortly.