We have released a recent change that should fix the issue. Please restart your Accurx Desktop toolbar to see if this has improved on your side.
Please let us know via our live chat if the issue persists.
Apologies again for the inconvenience this has caused.
Resolved
We have released a recent change that should fix the issue. Please restart your Accurx Desktop toolbar to see if this has improved on your side.
Please let us know via our live chat if the issue persists.
Apologies again for the inconvenience this has caused.
Investigating
Summary of Impact: Some users are experiencing a blank white screen and the toolbar freezing when attempting to use Accurx.
Current Progress: Our engineering team is currently investigating potential triggers to identify the root cause and restore full service.
Next Update: 1 hour