Current Status: Resolved - Scribe Note Generation Issues Fixed
Summary of Impact: Users previously experienced an error message stating "Unfortunately, something went wrong when creating the note" when attempting to generate notes within Scribe.
Current Progress: Our engineering team has identified and resolved the root cause of the note generation failures. Scribe is now fully operational, and notes can be generated normally. We will continue to monitor the system to ensure ongoing stability.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com.
Thank you for your patience and we apologise for any inconvenience caused.
Resolved
Current Status: Resolved - Scribe Note Generation Issues Fixed
Summary of Impact: Users previously experienced an error message stating "Unfortunately, something went wrong when creating the note" when attempting to generate notes within Scribe.
Current Progress: Our engineering team has identified and resolved the root cause of the note generation failures. Scribe is now fully operational, and notes can be generated normally. We will continue to monitor the system to ensure ongoing stability.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com.
Thank you for your patience and we apologise for any inconvenience caused.
Investigating
Summary of Impact: Some users are receiving an error message stating "Unfortunately, something went wrong when creating the note" when attempting to generate notes within Scribe.
Current Progress: Our team is currently investigating potential triggers behind these note generation failures to identify the root cause and deploy a fix.
Next Update: An update will be provided as soon as more information becomes available or within the next 60 minutes.