Summary of Impact: Users were temporarily unable to receive Two-Factor Authentication (2FA) SMS messages when attempting to log in to Accurx due to connectivity issues with our primary messaging provider.
Current Progress: The re-routing of 2FA messages to our alternative provider has been successfully completed. We have monitored the login rates and confirmed that text messages are delivering normally.
No components marked as affected
Resolved
Summary of Impact: Users were temporarily unable to receive Two-Factor Authentication (2FA) SMS messages when attempting to log in to Accurx due to connectivity issues with our primary messaging provider.
Current Progress: The re-routing of 2FA messages to our alternative provider has been successfully completed. We have monitored the login rates and confirmed that text messages are delivering normally.
Identified
Summary of Impact: Users are currently unable to receive two-factor authentication (2FA) SMS messages when attempting to log in to Accurx. This is due to connectivity issues experienced by our primary SMS provider.
Current Progress: To resolve this, we are currently re-routing all 2FA messages through an alternative provider. We expect this re-routing to take effect and restore normal login services by 14:30.
Next Update: 14:30
Investigating
Summary of Impact: Users may experience delays or a complete failure when requesting two-factor authentication (2FA) SMS codes to log into Accurx.
Current Progress: Our team is currently investigating potential triggers within our SMS delivery routing to identify why these codes are not being received.
Next Update: We will provide an update as soon as more information becomes available or the situation changes.