Thank you for your patience and we apologise for any inconvenience caused.
We are pleased to report that this issue is now resolved and normal services have resumed.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here.
Resolved
Thank you for your patience and we apologise for any inconvenience caused.
We are pleased to report that this issue is now resolved and normal services have resumed.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here.
Monitoring
A fix has been implemented and we are closely monitoring improvements.
Summary
Between approximately 11:13am and 11:49am BST today, users experienced significant failures when attempting to send messages to patients.
What happened
Our engineering team identified the issue and implemented a fix. All monitoring alerts have resolved and system performance is recovering.
Current status
Services have returned to normal. Users should be able to send messages successfully. We are continuing to monitor to ensure full stability.
We apologise for the disruption caused. If you experienced any issues during this time, your messages may not have been sent and we'd encourage you to retry.
Identified
We are currently experiencing an issue affecting the sending of SMS messages to patients. Some users may be unable to send messages, or experiencing errors when attempting to do so.
Our engineering team has identified the root cause and has applied a fix - services are starting to stabilise.
We are continuing to monitor closely and will provide a further update shortly.
We apologise for the disruption this is causing.
Next Update Due: 30 minutes
Investigating
We've received reports of a recent issue. Users are reporting that messages are failing to send. We're currently investigating this and will provide an update shortly.
Next Update Due: 30 minutes