Current Status: Resolved: Scribe "Send to colleague" button restored
Summary of Impact: Users previously experienced an issue where the "Send to colleague" button was missing within Scribe.
Current Progress: Our engineering team has identified and deployed a fix to resolve the interface issue. The "Send to colleague" button is now fully restored and functioning normally. We are monitoring the platform to ensure ongoing stability.
Thank you for your patience and we apologise for any inconvenience caused.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Resolved
Current Status: Resolved: Scribe "Send to colleague" button restored
Summary of Impact: Users previously experienced an issue where the "Send to colleague" button was missing within Scribe.
Current Progress: Our engineering team has identified and deployed a fix to resolve the interface issue. The "Send to colleague" button is now fully restored and functioning normally. We are monitoring the platform to ensure ongoing stability.
Thank you for your patience and we apologise for any inconvenience caused.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Investigating
Current Status: Investigating an issue with the "Send to colleague" button in Scribe
Summary of Impact: Some users are currently unable to see or interact with the "Send to colleague" button within Scribe.
Current Progress: Our team is currently investigating potential triggers causing the button to disappear from the user interface.
Next Update: We will provide our next update in 1 hour, or sooner if new information becomes available.