Resolved: Delayed Scribe Note Generation
Summary of Impact: Users experienced delays when attempting to generate notes within Scribe.
Current Progress: The performance issue affecting note generation has been successfully resolved. Our engineering team monitored the system, and response times have returned to normal operating levels. Scribe note generation is fully restored.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Resolved
Resolved: Delayed Scribe Note Generation
Summary of Impact: Users experienced delays when attempting to generate notes within Scribe.
Current Progress: The performance issue affecting note generation has been successfully resolved. Our engineering team monitored the system, and response times have returned to normal operating levels. Scribe note generation is fully restored.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Investigating
Summary of Impact: Users may experience delays when attempting to generate notes within Scribe. Note generation requests are experiencing high latency, with most requests taking over 50 seconds and some case instances taking several minutes to complete.
Current Progress: Our engineering team is actively investigating potential triggers causing increased response times. We have reached out to our external cloud service provider regarding slow response times.
Next Update Due: 1 hour