Current Status: Resolved
Summary of Impact: Users were temporarily unable to generate notes within Accurx Scribe due to a regional outage with our cloud vendor, Microsoft Azure. Consultation recording remained functional throughout, and no data was lost.
Current Progress: Our third-party cloud vendor has resolved their underlying infrastructure issues. All Scribe notes can now be generated successfully from your saved recordings.
Next Update: This incident is now resolved and closed.
Resolved
Current Status: Resolved
Summary of Impact: Users were temporarily unable to generate notes within Accurx Scribe due to a regional outage with our cloud vendor, Microsoft Azure. Consultation recording remained functional throughout, and no data was lost.
Current Progress: Our third-party cloud vendor has resolved their underlying infrastructure issues. All Scribe notes can now be generated successfully from your saved recordings.
Next Update: This incident is now resolved and closed.
Investigating
Summary of Impact: Users remain unable to generate notes within Accurx Scribe. Consultation recordings are still functioning normally, and no user data has been lost.
Current Progress: Our team is currently investigating this and our third-party cloud vendor (Azure), has confirmed an outage across multiple regions. They are working on resolving this.
Recorded consultations are being safely stored, and notes will be available to generate as soon as this is resolved.
Next Update: In 1 hour.
Investigating
Current Status: Investigating performance degradation with Accurx Scribe
Summary of Impact: Users may experience delays or failures when attempting to generate notes using Accurx Scribe. Other Accurx features are currently unaffected.
Current Progress: Our team is currently investigating potential triggers causing the increased latency and generation failures within the Scribe service.
Next Update: In 1 hour.
Resolved
Thank you for your patience and we apologise for any inconvenience caused.
We are pleased to report that this issue is now resolved and normal services have resumed.
If you are continuing to experience any problems, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Investigating
We've received some reports of a recent issue. We're currently investigating this and will provide an update shortly.
Users may experience significant slowness and delayed loading times when attempting to generate notes within Scribe.