Current Status: Resolved: Scribe saving issues fixed
Summary of Impact: Users previously experienced a 'Save timed out' error when attempting to save consultations using Scribe.
Current Progress: We have successfully deployed a fix for this issue. Please give Accurx a quick restart or refresh to ensure everything is working correctly again.
Next Update: No further updates are scheduled for this incident. We appreciate your patience while we resolved this. If you continue to run into any trouble, please reach out to our support team.
No components marked as affected
Resolved
Current Status: Resolved: Scribe saving issues fixed
Summary of Impact: Users previously experienced a 'Save timed out' error when attempting to save consultations using Scribe.
Current Progress: We have successfully deployed a fix for this issue. Please give Accurx a quick restart or refresh to ensure everything is working correctly again.
Next Update: No further updates are scheduled for this incident. We appreciate your patience while we resolved this. If you continue to run into any trouble, please reach out to our support team.
Investigating
Current Status: Investigating Scribe saving issues
Summary of Impact: Some users are experiencing a 'Save timed out' error when attempting to save consultations using Scribe.
Current Progress: Our team is currently investigating potential triggers behind the timeout errors to identify the cause and implement a fix.
Next Update: We will provide a further update as soon as more information becomes available.