Current Status: Resolved
Summary of Impact: Users were previously unable to access Accurx Scribe due to an authentication error message. This prevented the generation of consultation notes for all users.
Current Progress: The authentication issue has been identified and resolved. Our team and Tandem have verified that the authentication layer is now functioning correctly. Users should now be able to log in and use Scribe as expected.
We're really sorry about the inconvenience this has caused. The team will be reviewing why this has happened and will look to implement mitigation for the future.
No components marked as affected
Resolved
Current Status: Resolved
Summary of Impact: Users were previously unable to access Accurx Scribe due to an authentication error message. This prevented the generation of consultation notes for all users.
Current Progress: The authentication issue has been identified and resolved. Our team and Tandem have verified that the authentication layer is now functioning correctly. Users should now be able to log in and use Scribe as expected.
We're really sorry about the inconvenience this has caused. The team will be reviewing why this has happened and will look to implement mitigation for the future.
Investigating
Current Status: Investigating authentication issues with Accurx Scribe
Summary of Impact: Users are currently unable to access Accurx Scribe. Those attempting to use the service are being met with an authentication error message, preventing the access of Accurx Scribe.
Current Progress: We have identified an issue affecting the authentication layer of Accurx Scribe. Our team, alongside our partner Tandem, is currently investigating potential triggers to identify why credentials are not being validated.
Next Update: We will provide an update as soon as we have more information from the ongoing investigation.