The performance degradation affecting the Accurx Inbox for EMIS practices is now resolved.
EMIS have confirmed that the reduced service performance was due to a third-party partner and has been rectified.
Thank you for your patience and we apologise for any inconvenience caused.
Resolved
The performance degradation affecting the Accurx Inbox for EMIS practices is now resolved.
EMIS have confirmed that the reduced service performance was due to a third-party partner and has been rectified.
Thank you for your patience and we apologise for any inconvenience caused.
Investigating
Current Status: Investigating performance degradation within the Accurx Inbox
Summary of Impact: Users at EMIS practices may experience significant slowness or errors when opening patient records, attaching files, or accessing conversations within the Accurx Inbox.
Current Progress: EMIS has added a service degradation status on their status page. We have raised a ticket with them to clarify the issue further.
We will provide an update as soon as more information becomes available or the situation changes.