We sincerely apologise for the disruption this morning’s outage caused to your team and your patients. We know how critical these services are to your daily care, and we regret the impact this had on your workflow.
As of 10:10 am BST, all services are fully operational.
Service Access: All features, including the Patient Portal, patient-initiated forms, and response functionality, are accessible without errors.
Data Integrity: Any patient who reached the submission page or received a Patient Triage reference number was successful.
Next Steps: Our engineering and clinical teams are currently reviewing the root cause and planning long-term actions to ensure continued stability.
Thank you for your patience while we worked to get these services back online.
Resolved
We sincerely apologise for the disruption this morning’s outage caused to your team and your patients. We know how critical these services are to your daily care, and we regret the impact this had on your workflow.
As of 10:10 am BST, all services are fully operational.
Service Access: All features, including the Patient Portal, patient-initiated forms, and response functionality, are accessible without errors.
Data Integrity: Any patient who reached the submission page or received a Patient Triage reference number was successful.
Next Steps: Our engineering and clinical teams are currently reviewing the root cause and planning long-term actions to ensure continued stability.
Thank you for your patience while we worked to get these services back online.
Monitoring
Patient-facing services are fully operational as of 10:10am BST.
All patient portal, patient-initiated forms, and patient response features are accessible without observed errors.
Monitoring
Patient-facing services have been largely restored, and the majority of patients are now able to access the platform as normal.
For any occasional errors, retrying or refreshing should resolve these in most cases.
We are continuing to monitor system stability closely to ensure performance remains consistent.
Monitoring
Patient access is largely restored and we are seeing error rates drop significantly across the platform.
Current Status: Most services are functional.
We are continuing to monitor the situation closely to ensure full stability.
Identified
We've received reports of an issue with patients accessing patient-facing services. This includes:
• Patient Triage
• Patient Responses to questionnaires & response links
• Patient access to conversation history
Please refer to our support article Patient Triage: What to do in an outage for guidance on suspending patient triage.
Investigating
We've received reports of an issue with patients accessing patient-facing services. This includes:
Patient Triage
Patient Responses to Questionnaires & Response Links
Patient access to conversation history
We're investigating this and will provide further information shortly.
Investigating
We've received some reports of a recent issue accessing Accurx. We're currently investigating this and will provide an update shortly.