Resolved
This incident has been resolved, and normal latency has been restored.
If you continue to experience issues, please close and reopen the Accurx toolbar and refresh Accurx Web if you are an Accurx Web user.
Monitoring
Accurx Scribe servers slow to respond/unresponsive
Fixes have been applied, and normal latency has been restored.
Please close and reopen the Accurx toolbar and/or refresh Accurx Web if you are an Accurx Web Scribe user.
Investigating
Scribe slow to respond/unresponsive
We're investigating an identified issue with Scribe servers. Users may see longer response times and requests may fail.
Investigating
We've received some reports of a recent issue affecting Scribe. We're currently investigating this and will provide an update shortly.