We are pleased to report that this issue is now resolved and messages are being sent successfully.
The incident primarily affected SMS delivery to O2 customers between 12:18 and 13:45. Please resend any messages that failed to deliver during this time period.
If you have any questions or need help, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Resolved
We are pleased to report that this issue is now resolved and messages are being sent successfully.
The incident primarily affected SMS delivery to O2 customers between 12:18 and 13:45. Please resend any messages that failed to deliver during this time period.
If you have any questions or need help, please reach out to our Support Team by clicking here or by emailing support@accurx.com
Investigating
We've received some reports of a recent issue. We're currently investigating this and will provide an update shortly.
Next Update Due: