Resolved
The issue impacting users on Accurx Desktop Versions that are older than 1-month has been resolved.
Monitoring
We have released a recent change that should fix the issue. We are closely monitoring this change and will confirm when normal services have resumed.
Monitoring
An issue where some desktop app users could not view patient triage conversations due to missing data fields has been fixed by ensuring compatibility with older client versions.