Following our earlier investigation, we have now fully resolved the issues affecting our EMIS integration. The system latency and connectivity errors impacting attaching documents and loading patient information and saving to records have been addressed,
Resolved
Following our earlier investigation, we have now fully resolved the issues affecting our EMIS integration. The system latency and connectivity errors impacting attaching documents and loading patient information and saving to records have been addressed,
Investigating
We are investigating an issue affecting our EMIS integration that is causing connectivity errors and slowness. Users may receive error messages stating they are unable to connect to the medical system.
Our team is working to resolve these service interruptions as quickly as possible, and we apologise for the inconvenience this has caused.