We have received confirmation that the earlier fix has resolved the Scribe note generation issue.
Previously affected notes can be generated successfully by accessing the consultation and regenerating the note.
Apologies for any inconvenience this has caused. Please do reach out if you're still having any issues.
No components marked as affected
Resolved
We have received confirmation that the earlier fix has resolved the Scribe note generation issue.
Previously affected notes can be generated successfully by accessing the consultation and regenerating the note.
Apologies for any inconvenience this has caused. Please do reach out if you're still having any issues.
Monitoring
We have released a fix for the Scribe note generation issue and will be monitoring this to ensure it resolves the issue.
Please do reach out if you're still experiencing any Scribe note generation issues.
Investigating
We've received some reports of a recent issue related to Scribe note generation. We're currently investigating this and will provide an update once we have more news.