The issue surrounding the slowness of Scribe note generation should be resolved now.
Transcriptions should now generate a Scribe note as expected. Please let us know if you're still running into any issues.
Apologies again for the inconvenience this has caused, and thank you for your patience while we resolved this.
No components marked as affected
Resolved
The issue surrounding the slowness of Scribe note generation should be resolved now.
Transcriptions should now generate a Scribe note as expected. Please let us know if you're still running into any issues.
Apologies again for the inconvenience this has caused, and thank you for your patience while we resolved this.
Monitoring
A fix has been implemented, and you should start to see note generation returning to normal levels shortly. Please be assured that any transcriptions impacted during this period have not been lost; they are currently being processed and will be generated.
We appreciate your patience, as it may take a little time for all notes to appear.
Investigating
We've received some reports of a recent issue affecting the generation of Scribe notes. We're currently investigating this and will provide an update shortly.